IBM DOORS Next Generation CVE-2017-1169 Cross Site Scripting Vulnerability

Bugtraq ID: 101593
Class: Input Validation Error
CVE: CVE-2017-1169
Remote: Yes
Local: No
Published: Oct 25 2017 12:00AM
Updated: Oct 25 2017 12:00AM
Credit: IBM
Vulnerable: IBM Rational DOORS Next Generation 6.0.4
IBM Rational DOORS Next Generation 6.0.3
IBM Rational DOORS Next Generation 6.0.2
IBM Rational DOORS Next Generation 6.0.1
IBM Rational DOORS Next Generation 5.0.2
IBM Rational DOORS Next Generation 5.0.1
IBM Rational DOORS Next Generation 4.0.7
IBM Rational DOORS Next Generation 4.0.4
IBM Rational DOORS Next Generation 4.0.3
IBM Rational DOORS Next Generation 4.0.1
IBM Rational DOORS Next Generation 6.0
IBM Rational DOORS Next Generation 5.0
IBM Rational DOORS Next Generation 4.0.6
IBM Rational DOORS Next Generation 4.0
Not Vulnerable: IBM Rational DOORS Next Generation 6.0.4 iFix4
IBM Rational DOORS Next Generation 6.0.2 iFix13
IBM Rational DOORS Next Generation 5.0.2 iFix23


 

Privacy Statement
Copyright 2010, SecurityFocus