Libextractor 'plugins/dvi_extractor.c' Denial of Service Vulnerability

Bugtraq ID: 101595
Class: Design Error
CVE: CVE-2017-15922
Remote: Yes
Local: No
Published: Oct 17 2017 12:00AM
Updated: Oct 17 2017 12:00AM
Credit: Leon Zhao
Vulnerable: GNU libextractor 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus