Apache jUDDI CVE-2009-1197 Security Bypass Vulnerability

Bugtraq ID: 101625
Class: Design Error
CVE: CVE-2009-1197
Remote: Yes
Local: No
Published: Oct 30 2017 12:00AM
Updated: Nov 18 2017 12:07AM
Credit: Tom Cunningham.
Vulnerable: Apache jUDDI 0.9rc4
Apache jUDDI 0.9rc3
Apache jUDDI 0.9rc2
Apache jUDDI 0.9rc1
Not Vulnerable: Apache jUDDI 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus