Apache Traffic Server CVE-2014-3624 Access Bypass Vulnerability

Bugtraq ID: 101630
Class: Access Validation Error
CVE: CVE-2014-3624
Remote: Yes
Local: No
Published: Nov 01 2014 12:00AM
Updated: Nov 18 2017 01:07AM
Credit: Leif Hedstrom
Vulnerable: Apache Traffic Server 5.1
Not Vulnerable: Apache Traffic Server 5.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus