Multiple Cisco Products CVE-2017-12243 Local Command Injection Vulnerability

Bugtraq ID: 101652
Class: Input Validation Error
CVE: CVE-2017-12243
Remote: No
Local: Yes
Published: Nov 01 2017 12:00AM
Updated: Nov 18 2017 12:07AM
Credit: Cisco.
Vulnerable: Cisco Unified Computing System Manager 0
Cisco Unified Computing System 3.1(1k)A
Cisco Firepower 9300 Security Appliance 0
Cisco Firepower 9000 Series 1.1(3.52)
Cisco Firepower 4100 Series Next-Generation Firewall 0
Not Vulnerable: Cisco Unified Computing System 3.2(2b)
Cisco Unified Computing System 3.2(1d)
Cisco Firepower 9000 Series 92.3(1.2259)


 

Privacy Statement
Copyright 2010, SecurityFocus