Cisco Aironet Access Points CVE-2017-12273 Denial of Service Vulnerability

Bugtraq ID: 101655
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-12273
Remote: Yes
Local: No
Published: Nov 01 2017 12:00AM
Updated: Nov 21 2017 01:07AM
Credit: Cisco.
Vulnerable: Cisco Aironet 3800 Series Access Points 0
Cisco Aironet 2800 Series Access Points 0
Cisco Aironet 1850 Series Access Points 8.4(2.62)
Cisco Aironet 1850 Series Access Points 8.3(114.33)
Cisco Aironet 1560 Series Access Points 0
Not Vulnerable: Cisco Aironet 3800 Series Access Points 8.3.102.0
Cisco Aironet 3800 Series Access Points 8.2.121.0
Cisco Aironet 2800 Series Access Points 8.3.102.0
Cisco Aironet 2800 Series Access Points 8.2.121.0
Cisco Aironet 1850 Series Access Points 8.4(2.70)
Cisco Aironet 1850 Series Access Points 8.4(100.0)
Cisco Aironet 1850 Series Access Points 8.4(1.127)
Cisco Aironet 1800 Series Access Points 8.3.102.0
Cisco Aironet 1800 Series Access Points 8.2.121.0


 

Privacy Statement
Copyright 2010, SecurityFocus