Multiple Cisco Products CVE-2017-12277 Remote Command Injection Vulnerability

Bugtraq ID: 101661
Class: Input Validation Error
CVE: CVE-2017-12277
Remote: Yes
Local: No
Published: Nov 01 2017 12:00AM
Updated: Nov 21 2017 03:07AM
Credit: Cisco.
Vulnerable: Cisco Firepower 9300 Security Appliance 0
Cisco Firepower 9000 Series 2.0(1.68)
Cisco Firepower 4100 Series Next-Generation Firewall 0
Not Vulnerable: Cisco Firepower 9000 Series 2.0(1.119)
Cisco Firepower 9000 Series 2.0(1.104)


 

Privacy Statement
Copyright 2010, SecurityFocus