Siemens SIMATIC PCS 7 CVE-2017-14023 Denial of Service Vulnerability

Siemens SIMATIC PCS 7 is prone to a denial-of-service vulnerability.

Remote attackers may exploit this issue to cause denial-of-service conditions, denying service to legitimate users.

Versions prior to Siemens Simatic Pcs7 8.1 SP1 with WinCC V7.3 Update 13 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus