Apache Hive CVE-2017-12625 Information Disclosure Vulnerability

Bugtraq ID: 101686
Class: Design Error
CVE: CVE-2017-12625
Remote: Yes
Local: No
Published: Nov 01 2017 12:00AM
Updated: Nov 22 2017 01:07AM
Credit: Suja Santhosh of Hortonworks.
Vulnerable: Apache Hive 2.3
Apache Hive 2.2
Apache Hive 2.1
Not Vulnerable: Apache Hive 2.3.1
Apache Hive 2.2.1
Apache Hive 2.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus