MongoDB CVE-2017-15535 Memory Corruption Vulnerability

Bugtraq ID: 101689
Class: Unknown
CVE: CVE-2017-15535
Remote: Yes
Local: No
Published: Oct 31 2017 12:00AM
Updated: Nov 21 2017 01:07AM
Credit: Jonathan Reams
Vulnerable: MongoDB Mongodb 3.4.9
MongoDB Mongodb 3.4.8
MongoDB Mongodb 3.4.7
MongoDB Mongodb 3.4.6
MongoDB Mongodb 3.4.5
MongoDB Mongodb 3.4.4
MongoDB Mongodb 3.4.3
MongoDB Mongodb 3.4.9-rc0
MongoDB Mongodb 3.4.8-rc1
MongoDB Mongodb 3.4.8-rc0
MongoDB Mongodb 3.4.7-rc0
Not Vulnerable: MongoDB Mongodb 3.4.10
MongoDB Mongodb 3.6.0-rc0


 

Privacy Statement
Copyright 2010, SecurityFocus