Symantec Endpoint Encryption CVE-2017-15525 Denial of Service Vulnerability

Bugtraq ID: 101697
Class: Design Error
CVE: CVE-2017-15525
Remote: Yes
Local: Yes
Published: Nov 13 2017 12:00AM
Updated: Nov 19 2017 12:07AM
Credit: Kyriakos Economou (@kyREcon) on behalf of Nettitude.
Vulnerable: Symantec Endpoint Encryption 11.1.3
Symantec Endpoint Encryption 11.1.2
Symantec Endpoint Encryption 11.1.1
Symantec Endpoint Encryption 11.1
Symantec Endpoint Encryption 11.1.3HF3
Symantec Endpoint Encryption 11.1.3HF2
Symantec Endpoint Encryption 11.0
Not Vulnerable: Symantec Endpoint Encryption 11.1.3MP1


 

Privacy Statement
Copyright 2010, SecurityFocus