PHPBB Common.php IP Address Spoofing Vulnerability

Bugtraq ID: 10170
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Apr 19 2004 12:00AM
Updated: Apr 19 2004 12:00AM
Credit: Discovery is credited to Wang and the SRR project group Ready Response <srr@readyresponse.org>.
Vulnerable: phpBB Group phpBB 2.0.8 a
phpBB Group phpBB 2.0.8
phpBB Group phpBB 2.0.7 a
phpBB Group phpBB 2.0.7
phpBB Group phpBB 2.0.6 d
phpBB Group phpBB 2.0.6 c
phpBB Group phpBB 2.0.6
phpBB Group phpBB 2.0.5
phpBB Group phpBB 2.0.4
phpBB Group phpBB 2.0.3
phpBB Group phpBB 2.0.2
phpBB Group phpBB 2.0.1
phpBB Group phpBB 2.0 .0
Not Vulnerable: phpBB Group phpBB 2.0.9


 

Privacy Statement
Copyright 2010, SecurityFocus