Microsoft ASP.NET Core CVE-2017-11770 Denial of Service Vulnerability

Bugtraq ID: 101710
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-11770
Remote: Yes
Local: No
Published: Nov 14 2017 12:00AM
Updated: Dec 12 2017 01:10AM
Credit: Bachraty Gergely
Vulnerable: Microsoft ASP.NET Core 2.0
Microsoft ASP.NET Core 1.1
Microsoft ASP.NET Core 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus