VMware AirWatch Launcher for Android CVE-2017-4932 Privilege Escalation Vulnerability

Bugtraq ID: 101771
Class: Design Error
CVE: CVE-2017-4932
Remote: Yes
Local: No
Published: Nov 08 2017 12:00AM
Updated: Nov 21 2017 12:07AM
Credit: Shmakov.
Vulnerable: VMWare AirWatch Console and Launcher for Android 0
Not Vulnerable: VMWare AirWatch Console and Launcher for Android 3.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus