TYPO3 CAB FAL Search Extension Cross Site Scripting Vulnerability

Bugtraq ID: 101799
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 07 2017 12:00AM
Updated: Nov 18 2017 01:07AM
Credit: Christian Seifert
Vulnerable: Typo3 Typo3 0.1.2
Not Vulnerable: Typo3 Typo3 0.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus