nmh Buffer Overflow Vulnerability

Bugtraq ID: 1018
Class: Unknown
CVE:
Remote: Yes
Local: Yes
Published: Feb 28 2000 12:00AM
Updated: Feb 28 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list on February 29, 2000 by ruud@ruud.org (Ruud de Rooij)
Vulnerable: Turbolinux Turbolinux 6.0.2
Turbolinux Turbolinux 4.4
Turbolinux Turbolinux 4.2
Turbolinux Turbolinux 3.5 b2
RedHat nmh 1.0 -2.sparc
+ RedHat Linux 6.1 sparc
RedHat nmh 1.0 -2.i386
+ RedHat Linux 6.1 i386
RedHat nmh 1.0 -2.alpha
+ RedHat Linux 6.1 alpha
RedHat nmh 0.27 -8.sparc
+ RedHat Linux 6.0 sparc
RedHat nmh 0.27 -8.i386
+ RedHat Linux 6.0
RedHat nmh 0.27 -8.alpha
+ RedHat Linux 6.0 alpha
RedHat nmh 0.27 -1.sparc
+ RedHat Linux 5.2 sparc
RedHat nmh 0.27 -1.i386
+ RedHat Linux 5.2 i386
RedHat nmh 0.27 -1.alpha
+ RedHat Linux 5.2 alpha
nmh nmh 1.0.2
Not Vulnerable: RedHat nmh 1.0.3 -6x.sparc
RedHat nmh 1.0.3 -6x.i386
RedHat nmh 1.0.3 -6x.alpha
RedHat nmh 1.0.3 -5x.sparc
RedHat nmh 1.0.3 -5x.i386
RedHat nmh 1.0.3 -5x.alpha
nmh nmh 1.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus