Adobe InDesign CVE-2017-11302 Memory Corruption Vulnerability

Bugtraq ID: 101840
Class: Unknown
CVE: CVE-2017-11302
Remote: Yes
Local: No
Published: Nov 14 2017 12:00AM
Updated: Nov 19 2017 12:07AM
Credit: Honggang Ren of Fortinet's FortiGuard Lab
Vulnerable: Adobe InDesign 12.1
Adobe InDesign 12.0
Adobe InDesign 11.4.1
Adobe InDesign 11.4
Adobe InDesign 9.2
Adobe InDesign 8.0
Adobe InDesign 6.0
Adobe InDesign 4.0.0
Adobe InDesign 10
Adobe InDesign 1.0
Not Vulnerable: Adobe InDesign 13


 

Privacy Statement
Copyright 2010, SecurityFocus