Zeta Components Mail CVE-2017-15806 Arbitrary Code Execution Vulnerability

Bugtraq ID: 101866
Class: Input Validation Error
CVE: CVE-2017-15806
Remote: Yes
Local: Yes
Published: Nov 15 2017 12:00AM
Updated: Dec 12 2017 12:10AM
Credit: Kay.
Vulnerable: Zeta Components Mail 1.8
Not Vulnerable: Zeta Components Mail 1.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus