FreeBSD CVE-2017-1087 Local Privilege Escalation Vulnerabiity

Bugtraq ID: 101867
Class: Design Error
CVE: CVE-2017-1087
Remote: No
Local: Yes
Published: Nov 15 2017 12:00AM
Updated: Dec 11 2017 01:10AM
Credit: Whitewinterwolf
Vulnerable: FreeBSD Freebsd 10.4
FreeBSD Freebsd 10.3-RELEASE-p5
FreeBSD Freebsd 10.3-RELEASE-p4
FreeBSD Freebsd 10.3-RELEASE-p3
FreeBSD Freebsd 10.3-RELEASE-p20
FreeBSD Freebsd 10.3-RELEASE-p2
FreeBSD Freebsd 10.3-RELEASE-p19
FreeBSD Freebsd 10.3-RELEASE-p15
FreeBSD Freebsd 10.3-RELEASE-p13
FreeBSD Freebsd 10.3-RELEASE-p1
FreeBSD Freebsd 10.3
FreeBSD FreeBSD 10
Not Vulnerable: FreeBSD Freebsd 10.4-STABLE
FreeBSD Freebsd 10.4-RELEASE-p3
FreeBSD Freebsd 10.3-RELEASE-p24


 

Privacy Statement
Copyright 2010, SecurityFocus