VMware NSX Edge CVE-2017-4929 Cross site Scripting Vulnerability

Bugtraq ID: 101891
Class: Input Validation Error
CVE: CVE-2017-4929
Remote: Yes
Local: No
Published: Nov 16 2017 12:00AM
Updated: Dec 15 2017 12:11AM
Credit: Jarad Kopf of Deltek and Issam Rabhi
Vulnerable: VMWare NSX Edge 6.3
VMWare NSX Edge 6.2.3
VMWare NSX Edge 6.2.2
VMWare NSX Edge 6.2.1
Not Vulnerable: VMWare NSX Edge 6.3.5
VMWare NSX Edge 6.2.9


 

Privacy Statement
Copyright 2010, SecurityFocus