Node.js ejs Package 'ejs.renderFile()' function Denial of Service Vulnerability

Bugtraq ID: 101893
Class: Input Validation Error
CVE: CVE-2017-1000189
Remote: Yes
Local: No
Published: Nov 16 2017 12:00AM
Updated: Dec 12 2017 12:10AM
Credit: Snyk Security Research Team
Vulnerable: mde ejs 2.5.4
mde ejs 2.5.3
mde ejs 2.5.2
mde ejs 2.5.1
mde ejs 2.4.2
mde ejs 2.4.1
mde ejs 2.3.4
Not Vulnerable: mde ejs 2.5.5


 

Privacy Statement
Copyright 2010, SecurityFocus