Multiple VMware Products CVE-2017-4934 Local Heap Buffer Overflow Vulnerability

Bugtraq ID: 101903
Class: Boundary Condition Error
CVE: CVE-2017-4934
Remote: No
Local: Yes
Published: Nov 16 2017 12:00AM
Updated: Dec 12 2017 12:10AM
Credit: Jun Mao of Tencent PC Manager working with Trend Micro's Zero Day Initiative.
Vulnerable: VMWare Workstation 12.5.7
VMWare Workstation 12.5.5
VMWare Workstation 12.5.3
VMWare Workstation 12.0
VMWare Fusion 8.5.8
VMWare Fusion 8.5.6
VMWare Fusion 8.5.4
VMWare Fusion 8.5.2
VMWare Fusion 8.1.1
VMWare Fusion 8.1
VMWare Fusion 8.0.2
VMWare Fusion 8.0.1
VMWare Fusion 8.5.5
VMWare Fusion 8.5
VMWare Fusion 8.0
Not Vulnerable: VMWare Workstation 12.5.8
VMWare Fusion 8.5.9


 

Privacy Statement
Copyright 2010, SecurityFocus