IBM Rational DOORS Next Generation Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 101904
Class: Input Validation Error
CVE: CVE-2017-1607
CVE-2017-1650
CVE-2017-1688
CVE-2017-1689
Remote: Yes
Local: No
Published: Nov 16 2017 12:00AM
Updated: Dec 13 2017 12:10AM
Credit: IBM
Vulnerable: IBM Rational DOORS Next Generation 6.0.4
IBM Rational DOORS Next Generation 6.0.3
IBM Rational DOORS Next Generation 6.0.2
IBM Rational DOORS Next Generation 6.0.1
IBM Rational DOORS Next Generation 6.0
Not Vulnerable: IBM Rational DOORS Next Generation 6.0.2 iFix014
IBM Rational DOORS Next Generation 6.0.4 iFix005
IBM Rational DOORS Next Generation 6.0.3 iFix009


 

Privacy Statement
Copyright 2010, SecurityFocus