Intel Manageability Engine CVE-2017-5708 Multiple Local Privilege Escalation Vulnerabilities

Bugtraq ID: 101921
Class: Design Error
CVE: CVE-2017-5708
Remote: No
Local: Yes
Published: Nov 20 2017 12:00AM
Updated: Dec 11 2017 01:10AM
Credit: The vendor reported this issue.
Vulnerable: Intel Manageability Engine 11.7
Intel Manageability Engine 11.6
Intel Manageability Engine 11.5
Intel Manageability Engine 11.20
Intel Manageability Engine 11.10
Intel Manageability Engine 11.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus