Multiple Vendor "dump" Buffer Overflow Vulnerability

Bugtraq ID: 1020
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Feb 28 2000 12:00AM
Updated: Feb 28 2000 12:00AM
Credit: First posted to BugTraq by KimYongJun <s96192@ce.hannam.ac.kr> on February 28, 2000.
Vulnerable: Turbolinux Turbolinux 6.0.2
Turbolinux Turbolinux 4.4
Turbolinux Turbolinux 4.2
RedHat Linux 6.2 i386
RedHat Linux 6.1 i386
RedHat Linux 6.0
RedHat Linux 5.2 i386
RedHat Linux 5.1
- Standard & Poors ComStock 4.2.4
Mandriva Linux Mandrake 7.0
Mandriva Linux Mandrake 6.1
FreeBSD FreeBSD 3.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus