IBM Financial Transaction Manager CVE-2017-1606 SQL Injection Vulnerability

IBM Financial Transaction Manager is prone to a SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data.

A successful exploit may allow an attacker to access data, or exploit latent vulnerabilities in the underlying database.

IBM Financial Transaction Manager 3.0.0.0 through 3.0.0.7 vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus