Wireshark 'epan/dissectors/packet-cipsafety.c' Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability because it fails to properly handle certain types of packets.

An attacker can leverage this issue to crash the affected application, denying service to legitimate users.

Wireshark versions 2.4.0 through 2.4.2, and 2.2.0 through 2.2.10 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus