Palo Alto Networks PAN-OS CVE-2017-15943 Server Side Request Forgery Security Bypass Vulnerability

Palo Alto Networks PAN-OS is prone to a security-bypass vulnerability.

Attackers can exploit this issue to bypass certain security restrictions to perform unauthorized actions. This may aid in further attacks.

The following versions are vulnerable:

PAN-OS 6.1.18 and prior
PAN-OS 7.0.18 and prior
PAN-OS 7.1.13 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus