Palo Alto Networks PAN-OS CVE-2017-15940 Remote Command Injection Vulnerability

Palo Alto Networks PAN-OS is prone to a remote command-injection vulnerability.

Attackers can exploit this issue to execute arbitrary commands in the context of the authenticated user.

The following versions are vulnerable:

PAN-OS 6.1.18 and prior
PAN-OS 7.0.18 and prior
PAN-OS 7.1.13 and prior
PAN-OS 8.0.5 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus