Palo Alto Networks Global Protect Client CVE-2017-15870 Local Privilege Escalation Vulnerability

Palo Alto Networks Global Protect Client is prone to a local privilege-escalation vulnerability.

Local attackers may exploit this issue to gain elevated privileges on the affected system.

GlobalProtect agent 4.0.2 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus