Apple Mac OS X AppleFileServer Remote Buffer Overflow Vulnerability

An Exploit has been released for this issue as part of the Metasploit Framework project version 2.2. Various other exploits have been released as well. Please see the Metasploit exploits site in Web references for more information.

An additional exploit (priv8afp.pl) has been released.


 

Privacy Statement
Copyright 2010, SecurityFocus