Linux Kernel Local IO Access Inheritance Vulnerability

Bugtraq ID: 10302
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: May 07 2004 12:00AM
Updated: May 07 2004 12:00AM
Credit: Discovery of this issue is credited to Stas Sergeev.
Vulnerable: Linux kernel 2.6.5
+ S.u.S.E. Linux Enterprise Server 9
+ S.u.S.E. Linux Personal 9.1 x86_64
+ S.u.S.E. Linux Personal 9.1 x86_64
+ S.u.S.E. Linux Personal 9.1
+ S.u.S.E. Linux Personal 9.1
Linux kernel 2.6.4
Linux kernel 2.6.3
Linux kernel 2.6.2
Linux kernel 2.6.1
Linux kernel 2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus