Triornis ZoneMinder Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 10340
Class: Boundary Condition Error
CVE: CVE-2004-0227
Remote: Yes
Local: No
Published: May 13 2004 12:00AM
Updated: Jul 12 2009 04:07AM
Credit: Discovery of this issue is credited to Mark J Cox <mark@awe.com>.
Vulnerable: Triornis ZoneMinder 1.19.1
Triornis ZoneMinder 1.19 .0
Triornis ZoneMinder 1.18.1
Triornis ZoneMinder 1.18 .0
Triornis ZoneMinder 1.17.2
Triornis ZoneMinder 1.17.1
Triornis ZoneMinder 1.17 .0
Not Vulnerable: Triornis ZoneMinder 1.19.3
Triornis ZoneMinder 1.19.2


 

Privacy Statement
Copyright 2010, SecurityFocus