Caldera OpenLinux 2.3 rpm_query CGI Vulnerability

Solution:
Currently the SecurityFocus staff are not aware of any vendor supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com.

The simplest solution is to remove or disable this program.
# chmod 0 /home/httpd/cgi-bin/rpm_query



 

Privacy Statement
Copyright 2010, SecurityFocus