XPCD XPCD-SVGA Buffer Overflow Vulnerability

Bugtraq ID: 10403
Class: Boundary Condition Error
CVE: CVE-2004-0402
Remote: No
Local: Yes
Published: May 23 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: Credited by Debian to "Jaguar".
Vulnerable: xpcd xpcd 2.0 8
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
Mandriva Linux Mandrake 10.0 AMD64
Mandriva Linux Mandrake 10.0
Mandriva Linux Mandrake 9.2 amd64
Mandriva Linux Mandrake 9.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus