MiniShare Server Remote Denial Of Service Vulnerability

Bugtraq ID: 10417
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: May 26 2004 12:00AM
Updated: May 26 2004 12:00AM
Credit: Disclosure of this issue is credited to "Donato Ferrante" <fdonato@autistici.org>.
Vulnerable: MiniShare Minimal HTTP Server 1.3.2
Not Vulnerable: MiniShare Minimal HTTP Server 1.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus