MollenSoft Lightweight FTP Server Remote Buffer Overflow Vulnerability

Bugtraq ID: 10429
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 28 2004 12:00AM
Updated: May 28 2004 12:00AM
Credit: Discovery is credited to Chintan Trivedi <chesschintan@hotmail.com>.
Vulnerable: Mollensoft Software Lightweight FTP Server 3.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus