PostgreSQL ODBC Driver Unspecified Remote Buffer Overflow Vulnerability

Bugtraq ID: 10470
Class: Boundary Condition Error
CVE: CVE-2004-0547
Remote: Yes
Local: No
Published: Jun 07 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: This issue was reported in a Debian advisory.
Vulnerable: PostgreSQL PostgreSQL 7.2.1
+ Conectiva Linux 8.0
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Gentoo Linux 0.7
+ Gentoo Linux 0.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus