GNU Aspell Stack Buffer Overflow Vulnerability

Bugtraq ID: 10497
Class: Boundary Condition Error
CVE: CVE-2004-0548
Remote: No
Local: Yes
Published: Jun 08 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: Shaun Colley <shaunige@yahoo.co.uk> disclosed this vulnerability to Bugtraq.
Vulnerable: Mandriva Linux Mandrake 10.1 x86_64
Mandriva Linux Mandrake 10.1
Mandriva Linux Mandrake 10.0 AMD64
Mandriva Linux Mandrake 10.0
GNU Aspell 0.50.5
Gentoo Linux 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus