giFT-FastTrack HTTP Header Parser Remote Denial Of Service Vulnerability

Bugtraq ID: 10604
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2004-0604
Remote: Yes
Local: No
Published: Jun 24 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: Alan F. disclosed this vulnerability to the vendor.
Vulnerable: giFT-FastTrack giFT-FastTrack 0.8.6
giFT-FastTrack giFT-FastTrack 0.8.5
giFT-FastTrack giFT-FastTrack 0.8.4
giFT-FastTrack giFT-FastTrack 0.8.3
giFT-FastTrack giFT-FastTrack 0.8.2
giFT-FastTrack giFT-FastTrack 0.8.1
giFT-FastTrack giFT-FastTrack 0.8 .0
Gentoo Linux 1.4
Not Vulnerable: giFT-FastTrack giFT-FastTrack 0.8.7


 

Privacy Statement
Copyright 2010, SecurityFocus