phpMyAdmin Multiple Input Validation Vulnerabilities

Bugtraq ID: 10629
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 29 2004 12:00AM
Updated: Jun 29 2004 12:00AM
Credit: Discovery of these vulnerabilities is credited to Nasir Simbolon <nasir@kecapi.com>.
Vulnerable: phpMyAdmin phpMyAdmin 2.5.7
phpMyAdmin phpMyAdmin 2.5.6 -rc1
phpMyAdmin phpMyAdmin 2.5.5 pl1
phpMyAdmin phpMyAdmin 2.5.5 -rc2
phpMyAdmin phpMyAdmin 2.5.5 -rc1
phpMyAdmin phpMyAdmin 2.5.5
phpMyAdmin phpMyAdmin 2.5.4
phpMyAdmin phpMyAdmin 2.5.2
phpMyAdmin phpMyAdmin 2.5.1
Gentoo Linux 1.4 _rc3
Gentoo Linux 1.4 _rc2
Gentoo Linux 1.4 _rc1
Gentoo Linux 1.4
Gentoo Linux 1.2
Gentoo Linux 1.1 a
Gentoo Linux 0.7
Gentoo Linux 0.5
Not Vulnerable: phpMyAdmin phpMyAdmin 2.5.7 pl1


 

Privacy Statement
Copyright 2010, SecurityFocus