vqSoft vqServer 1.9.9 Directory Traversal Vulnerability

Bugtraq ID: 1067
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Mar 21 2000 12:00AM
Updated: Mar 21 2000 12:00AM
Credit: Posted to Bugtraq on March 21, 2000 by Johan Nilsson <nilssonssite@swipnet.se>.
Vulnerable: vqSoft vqServer for Windows 1.9.9
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable: vqSoft vqServer for Windows 1.9.47
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
vqSoft vqServer for Windows 1.9.30
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus