phpBB Viewtopic.PHP PHP Script Injection Vulnerability

Solution:
The vendor has released an update to address this vulnerability. Please see the references for more information.


phpBB Group phpBB 1.0 .0

phpBB Group phpBB 1.2 .0

phpBB Group phpBB 1.2.1

phpBB Group phpBB 1.4 .0

phpBB Group phpBB 1.4.1

phpBB Group phpBB 1.4.2

phpBB Group phpBB 1.4.4

phpBB Group phpBB 2.0 RC3

phpBB Group phpBB 2.0 RC2

phpBB Group phpBB 2.0 .0

phpBB Group phpBB 2.0 RC1

phpBB Group phpBB 2.0 RC4

phpBB Group phpBB 2.0 Beta 1

phpBB Group phpBB 2.0.1

phpBB Group phpBB 2.0.2

phpBB Group phpBB 2.0.3

phpBB Group phpBB 2.0.4

phpBB Group phpBB 2.0.5

phpBB Group phpBB 2.0.6

phpBB Group phpBB 2.0.6 d

phpBB Group phpBB 2.0.6 c

phpBB Group phpBB 2.0.7

phpBB Group phpBB 2.0.7 a

phpBB Group phpBB 2.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus