ICA Weak Encryption Vulnerability

Bugtraq ID: 1077
Class: Design Error
CVE: CVE-2000-0244
Remote: Yes
Local: Yes
Published: Mar 29 2000 12:00AM
Updated: Jul 11 2009 01:56AM
Credit: Posted to Bugtraq on March 29, 2000 by Dug Song <dugsong@monkey.org>.
Vulnerable: Citrix WinFrame for Windows NT 3.5 1.8
- Microsoft Windows NT 3.5.1
Citrix MetaFrame for Windows NT 4.0 TSE 1.8
- Microsoft Windows NT Terminal Server 4.0
Citrix MetaFrame for Windows 2000 1.8
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
Citrix MetaFrame for Unix 1.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus