Allaire Forums "rightAccessAllForums" Vulnerability

Allaire Forums 2.0.5 can allow unauthorized users to view and post to secure threads. This is possible due to a flaw in the handling of the "rightAccessAllForums" variable.


 

Privacy Statement
Copyright 2010, SecurityFocus