Adobe Acrobat Reader For Unix UUDecode Buffer Overflow Vulnerability

Bugtraq ID: 10932
Class: Boundary Condition Error
CVE: CVE-2004-0631
Remote: Yes
Local: Yes
Published: Aug 12 2004 12:00AM
Updated: Jul 12 2009 06:16AM
Credit: The person who disclosed this vulnerability wishes to remain anonymous.
Vulnerable: S.u.S.E. Linux Personal 9.1
S.u.S.E. Linux Personal 9.0 x86_64
S.u.S.E. Linux Personal 9.0
Adobe Acrobat Reader (UNIX) 5.0 6
Adobe Acrobat Reader (UNIX) 5.0 5
- Caldera OpenLinux Server 3.1
- Caldera OpenLinux Workstation 3.1
- Debian Linux 2.2
- Mandriva Linux Mandrake 8.1
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.1
- RedHat Linux 7.3
- RedHat Linux 7.1
- RedHat Linux 7.0
- S.u.S.E. Linux 8.0
- S.u.S.E. Linux 7.1
- Slackware Linux 8.0
- Slackware Linux 7.1
- Slackware Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Adobe Acrobat Reader (UNIX) 5.0
Not Vulnerable: Adobe Acrobat Reader (UNIX) 5.0.9
+ Gentoo Linux
+ S.u.S.E. Linux 8.1
+ S.u.S.E. Linux 8.0 i386
+ S.u.S.E. Linux 8.0
+ S.u.S.E. Linux Connectivity Server
+ S.u.S.E. Linux Database Server 0
+ S.u.S.E. Linux Desktop 1.0
+ S.u.S.E. Linux Enterprise Server 9
+ S.u.S.E. Linux Personal 9.2
+ S.u.S.E. Linux Personal 9.1
+ S.u.S.E. Linux Personal 9.0 x86_64
+ S.u.S.E. Linux Personal 9.0
+ S.u.S.E. Linux Personal 8.2
+ SuSE SUSE Linux Enterprise Server 8
+ SuSE SUSE Linux Enterprise Server 7


 

Privacy Statement
Copyright 2010, SecurityFocus