SpamAssassin Malformed Email Remote Denial Of Service Vulnerability

Bugtraq ID: 10957
Class: Access Validation Error
CVE: CVE-2004-0796
Remote: Yes
Local: No
Published: Aug 16 2004 12:00AM
Updated: Jul 12 2009 06:16AM
Credit: This vulnerability was announced by the vendor.
Vulnerable: SpamAssassin SpamAssassin 2.63
SpamAssassin SpamAssassin 2.60
SpamAssassin SpamAssassin 2.55
SpamAssassin SpamAssassin 2.50 0
SpamAssassin SpamAssassin 2.44
SpamAssassin SpamAssassin 2.43 0
+ Gentoo Linux 1.4 _rc2
+ Gentoo Linux 1.4 _rc1
SpamAssassin SpamAssassin 2.42 0
SpamAssassin SpamAssassin 2.41 0
SpamAssassin SpamAssassin 2.40
Red Hat Fedora Core1
Not Vulnerable: SpamAssassin SpamAssassin 2.64


 

Privacy Statement
Copyright 2010, SecurityFocus