CRYPTOCard CRYPTOAdmin 4.1 Weak Encryption Vulnerability

Bugtraq ID: 1097
Class: Design Error
CVE: CVE-2000-0275
Remote: No
Local: Yes
Published: Apr 10 2000 12:00AM
Updated: Jul 11 2009 01:56AM
Credit: Discovered by Kingpin <kingpin@atstake.com> and Dildog <dildog@atstake.com> and publicized in a L0pht Research Labs/@Stake advisory on April 10th.
Vulnerable: CRYPTOCard CRYPTOAdmin 4.1
- Palm Palm OS 3.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus