MS IIS FrontPage 98 Extensions Buffer Overflow Vulnerability

The dvwssr.dll included with the FrontPage 98 extensions for IIS and shipped as part of the NT Option Pack has a remotely exploitable buffer overflow. This attack will result in the service no longer accepting connections and may allow for remote code execution on the vulnerable host.


 

Privacy Statement
Copyright 2010, SecurityFocus