LHA Multiple Code Execution Vulnerabilities

Bugtraq ID: 11093
Class: Boundary Condition Error
CVE: CVE-2004-0694
CVE-2004-0745
CVE-2004-0769
CVE-2004-0771
Remote: Yes
Local: Yes
Published: Sep 01 2004 12:00AM
Updated: Jul 12 2009 07:06AM
Credit: Discovery is credited to Lukasz Wojtow and Thomas Biege.
Vulnerable: RedHat Linux 7.3 i686
RedHat Linux 7.3 i386
RedHat Linux 7.3
RedHat Enterprise Linux WS 2.1
RedHat Enterprise Linux ES 2.1
RedHat Advanced Workstation for the Itanium Processor 2.1 IA64
RedHat Advanced Workstation for the Itanium Processor 2.1
Red Hat Fedora Core2
Red Hat Fedora Core1
Red Hat Enterprise Linux AS 2.1 IA64
Red Hat Enterprise Linux AS 2.1
Mr. S.K. LHA 1.14
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus